Karttaselain Qt on päivitetty. Uusin versiopäivitys korjaa Qt-kirjaston (4.7.4) kanssa ilmenneen yhteensopivuusongelman. Ongelmia ilmeni uusimmissa Symbian Belle-käyttöjärjestelmää hyödyntävissä laitteissa sekä manuaalisesti päivitetyissä Symbian^3-laitteissa, joihin oli ohjelmistoasennusten myötä päivitetty uusin Qt-kirjasto.

Uuden version päivitystä suositellaan erityisesti niille käyttäjille, joilla on ollut sovelluksen kaatumisongelmaa.

Voit ladata Karttaselaim Qt:n osoitteesta: http://www.karttaselain.fi/download#qt